It's strange that you could not get it to work on two different computers. Anyway, it's possible that some old config information in the wekafiles folder (normally, this folder is located in your user home) is preventing startup. Have you tried deleting the wekafiles folder? It mainly holds the WEKA packages that you have downloaded in the past.

When you start up WEKA using the "Weka 3.X.X (with console)" entry in the start menu, are there any error messages in the console window?

You could also start the Windows console or similar and run WEKA from there using the following command-line (for the current 3.8.5 distro and assuming it's installed in the standard location):

"C:\Program Files\Weka-3-8-5\jre\zulu11.43.55-ca-fx-jre11.0.9.1-win_x64\bin\java.exe" -jar "C:\Program Files\Weka-3-8-5\weka.jar"

Cheers,
Eibe

On Wed, Apr 7, 2021 at 8:32 PM Hayden Wimmer <hayden.wimmer@gmail.com> wrote:
I have now tried 2 computers, both Windoze 10, and multiple versions of Weka. It seems I can sometimes get 3.6 to run but not 3.7, 3.8, or 3.85. The best I get is the startup screen but nothing ever loads.

I am looking in the Weka directory for some information or a log file and I am not seeing anything.

Can someone direct me to some troubleshooting? Other Java applications seem to run fine. I have installed into a different directory, made sure the JVM was updated, uninstalled and reinstalled, etc.



_______________________________________________
Wekalist mailing list -- wekalist@list.waikato.ac.nz
Send posts to wekalist@list.waikato.ac.nz
To unsubscribe send an email to wekalist-leave@list.waikato.ac.nz
To subscribe, unsubscribe, etc., visit https://list.waikato.ac.nz/postorius/lists/wekalist.list.waikato.ac.nz
List etiquette: http://www.cs.waikato.ac.nz/~ml/weka/mailinglist_etiquette.html