University Crest

[wlug] Firewall script problem

 
wlug archive index About the wlug list Mailing lists home
To The University of Waikato HomepageWaikato Home > Waikato Mailing Lists > wlug Info > wlug archives
Matt Brown matt@m...
Sat Apr 24 13:24:22 NZST 2004


Hi Gun, 

On Sat, 2004-04-24 at 12:27, Gun Caundle wrote:
> Thanx Perry
> I inserted the '--state' but I still get the same error message; even when I
> insert a # at the beginning of the line and run it again!
> I'm using PICO text editor and saving it with a different name after
> modifying the script.
> Any other suggestions
> Kind regards
> Gun Caundle

It sounds like you may have a syntax error or something in your shell
script, try executing each command in the script directly from a
console, if they all work that you can focus on looking for syntax
errors.

If you are still having problems, perhaps you could put the script on a
webpage somewhere we could have a look at it. If you can't do that just
email about 5 lines either side of the problematic statement. 

Regards

-- 
Matt Brown
Email: matt@m...
GSM  : 021 611 544




More information about the wlug mailing list
NOTICE: This is an archive of a public mailing list. The University of Waikato is not responsible for its contents.

The University of Waikato - Te Whare Wananga o Waikato