University Crest

[wlug] 6to4 site examples wanted

 
wlug archive index About the wlug list Mailing lists home
To The University of Waikato HomepageWaikato Home > Waikato Mailing Lists > wlug Info > wlug archives
Steven Lisson wlusteve@i...
Sun Apr 24 08:21:41 NZST 2005


Hi,

I have been having some difficulty accessing the www.wlug.org.nz site via
IPv6 from my network, all machines apart from the gateway do not use a 6to4
addressing (e.g. 2001:db0:10f7:1::1), as soon as a trace leaves the 2001::
range the trace fails (no matter if it leaves IPv6 via the 6to4 interface on
the gateway or elsewhere on the IPv6 internet), however, the gateway that
has a 6to4 address on it can ping, trace and view the website without
difficulty.

To assist with further troubleshooting further from my end could someone
please provide me with some other sites that use 6to4 addresses so I can
troubleshoot further, I was going through a list of IPv6 websites that I
know of but only 1 site I tested out of about 70 on the list used a 2002::
address and it was offline in both the ipv4 and 6 internet.

Sorry to be a hassle but would like to get to the cause of the issue and be
able to rectify it as it is pretty much the only site I regularly visit via
IPv6 that I have problems with.

Regards,
Steve




More information about the wlug mailing list
NOTICE: This is an archive of a public mailing list. The University of Waikato is not responsible for its contents.

The University of Waikato - Te Whare Wananga o Waikato