University Crest

[wlug] Problems with 2.6.11 on FC3

 
wlug archive index About the wlug list Mailing lists home
To The University of Waikato HomepageWaikato Home > Waikato Mailing Lists > wlug Info > wlug archives
Raymond Burgess raymond@d...
Sat May 28 18:15:29 NZST 2005


Oliver,

I initially tought it might just be X locking up, so I tried the copy 
from the Console and noticed the stack dump.

Switched back to 2.6.9 this morning, copied around 200 GB of data, and 
since that worked I was able to add the 200GB drive back into the 
degradded Raid 5 array which rebuilt fine.

Run memtest over night a few times to test the ram, but I'm blaming the 
kernel package as I have not had an issue all day, the machine only 
lasted 5 minutes (under load) with the newer kernel.

Would be nice to know what exactly the problem is but I have no leads at 
this stage.  I am using two different IDE controllers in this machine so 
it might be a driver issue in the newer kernel.

Ray

Oliver Jones wrote:
> I'm having "issues" with my laptop lately.  It too is running 2.6.11
> (FC3 package).  Often after I unplug my USB2 hard drive or camera it
> locks up solid.  Never used to.  Though it may also be the new 3rd party
> 512MB ram I installed recently.  I can't be sure just yet.
> 
> Regards
> 
> On Sat, 2005-05-28 at 14:21 +1000, Raymond Burgess wrote:
> 
>>Hey Guys,
>>
>>I have installed FC3 on my server machine and have noticed huge problems 
>>  when running the latest kernel release, 2.6.11-1.27_FC3.  When ever I 
>>try to copy a larger amount of files from one partition to another the 
>>machine locks up and just dumps millions of lines of what looks to be a 
>>stack dump, I left it dumping to see what it said when it stoppped, but 
>>after 8 hours while I was at work it still was running past too fast to 
>>read.
>>
>>I have switched back to the stock 2.6.9 kernel that comes on the CD and 
>>have no problems doing the same thing.
>>
>>Anyone else had any problems with the newer kernel pacakge?
>>
>>Side note, I had originally planned to run Ubuntu on the machine but 
>>couldn't get it to boot off a Raid 1 /boot and / on LVM, FC3 handled 
>>installing on this setup without an issue.
> 
> 
> --
>                    Oliver Jones » Roving Code Warrior
>    oliver@d... » +64 (21) 41 2238 » www.deeperdesign.com 
> 
> _______________________________________________
> wlug mailing list | wlug@l...
> Unsubscribe: http://list.waikato.ac.nz/mailman/listinfo/wlug




More information about the wlug mailing list
NOTICE: This is an archive of a public mailing list. The University of Waikato is not responsible for its contents.

The University of Waikato - Te Whare Wananga o Waikato