University Crest

[wlug] Nautilus slowing down...

 
wlug archive index About the wlug list Mailing lists home
To The University of Waikato HomepageWaikato Home > Waikato Mailing Lists > wlug Info > wlug archives
Glenn Ramsey glenn@c...
Fri Dec 23 12:51:33 NZDT 2011


On 23/12/11 10:10, Sandy wrote:
> Has anyone found Nautilus to be getting slower and slower? In the past couple of
> weeks I've noticed that Nautilus now takes a bit longer to load a folder,
> regardless of how many files are in it -- long enough that it now shows a
> 'Loading...' pop-up in the bottom corner.
>
> I was wondering if there's a reason for this. There are apparently fixes for it,
> but for earlier versions of Ubuntu. As I'm using 11.10, the apps referred to are
> no longer present, I think.
>
> Sandy

I had/have this problem on a Kubuntu box (currently 10.04). It used to be pretty 
snappy on 8.04 with KDE 3.X, but after the upgrade to 10.04 was annoyingly slow. 
That was partly because of KDE 4.X, but mainly because of the default cpu 
throttling settings. The machine has an AMD 4800+ and the defaults for powernowd 
are lower load limit=20, upper limit=80. What it appears to do is linearly scale 
the CPU speed (from 1000-2500 MHz) between these limits based on load. I have 
set the limits to 10 and 20 so that if anyone is doing anything it goes at full 
speed and only throttles back if there is nothing at all happening.

Not sure if this will help you, but it's a possibility.

Cheers
Glenn

-- 
Glenn Ramsey <glenn@c...> 09 9735603
http://www.componic.co.nz



More information about the wlug mailing list
NOTICE: This is an archive of a public mailing list. The University of Waikato is not responsible for its contents.

The University of Waikato - Te Whare Wananga o Waikato